100% People on seating areas in Professional Installed


I am working on a Ice hockey stadium project. When I finish my room model I always check the number of people that can be seated in the seating area (to verify the model size is correct). When I select 100% occupied I can look at the number of people that can be seated in the arena. Until today this number was always very close to the number of expected people for the venue. This time it was different. The customer told us that there would be place for about 10.000 spectators. Modeler calculated 24.000 so first I thought that I had double planes but this is not the case. The total seating area is about 6000m² so if we have 180 people on 100m² this means we would have 60x180=10.800 people on the seating area.

I am looking now for hours what could be wrong but i can’t find it. Is there somebody that could help me with this problem?

Thanks in advance.

Kind regards.

Hi Pascal,

Good catch.

A strange one. After some tests, I found that the surfaces labeled ‘Ceiling2’ are the cause of the problem. If you re-assign them to Floor or Seating type, you’ll notice that they appear to be occupied. Re-assign occupancy and then re-assign the surface type and all will be fine. See enclosed for a fixed model.

The bug occurs if you first set the occupancy and then set the surface type to something that shouldn’t be a valid surface type for audience. Do it vice versa and you should be fine.

We’ll put this in Trackweb.

Best rgds


Hi Pascal,

I believe that I may have the answer for you as I have been caught with the same problem in the past and managed to work it out.

Your Ceiling2 surfaces are marked as occupied so Modeler is applying people to these as well as to the seating areas.

However, because it is a Ceiling and not a floor or seating you can only see this when you right-click on it and then select its property’s from the popup menu. If you look at it in the surfaces list or via the property window in the detail view then Audience is always grayed out.

It happened to me when I extruded walls from a floor surface that was occupied and then added a ceiling. The ceiling was then also occupied and the number of Audience members in the room increased accordingly. I don’t know how it has happened in your particular case though.

The way to fix it is to right click on the surface, (or highlighted group of surfaces), in the surfaces list and then select edit. You can then access Audience from the drop down list and change it to unoccupied.

This is most likely a bug as you would probably never intentionally want to add audience to a ceiling surface and the option is not readily accessible anyway.

I discovered this in the days before the forum existed and forgot to post it.