Bose 650 Remote no longer working with Virgin V6 Media Box

Bose product name - Lifestyle 650


Country - UK


Firmware Version - Unknown (it's whatever the latest is)


Detailed description of the issue and steps to reproduce -  I have a lifestyle 650 system and it's been connected for 2 years now without any issue.  About a week ago my remote control stopped controlling my virgin media box.  It works with everything else exactly as before, I can enter the bose menus I can swap to other inputs, i can control volume etc.. It just doesn't control the virgin box (ie I can't change channels, I can't open the guide, if I open the guide on the virgin remote I can't move around in the guide, i can't exit etc..)  The virgin remote works fine on the box.  It did previously work exactly as it should.



Any troubleshooting steps you took - I have powercycled both boxes, I have removed the virgin box from the device management and re-added it as Cable Box (on Hdmi 1) and to use the remote to control the media box.  In setup on inputs it shows hdmi 1 as cable box with remote connected and set up.  I've checked and both the virgin and bose boxes are both up to date with the current software.  I have turned off then on the CEC settings on the Bose box.  



Hey , thanks for posting, and welcome to the Bose Community!


I am very sorry to hear that you've lost the ability to control your Virgin V6 Media Box with your Lifestyle 650 remote. It's really strange that it has randomly stopped working, but I'd love to look into this with you.


It's super helpful that you've been through those troubleshooting steps already. Next, please reset your remote by removing the batteries for 10 seconds, then try again.


Let me know if the issue persists and we can look into this further.

 I've taken the batteries out (probably about 5 minutes as I was wrapping gifts).  I have even inserted brand new batteries.  Still not allowing me to control the Virgin Media box. 

Thank you for trying this. 


Now that you have reset the remote, I would recommend attempting to re-program the system to control your Virgin Box. 


If this is unsuccessful, I would recommend that you try a factory reset. I have included the LINK HERE to assist you with this. 


Let us know how you get on! 


Thank you both for your help.  I removed the device from the device manager, did a reset (not the factory reset), readded the device, and now it works!