Bose companion 5 not working

Before creating a new topic, please search the Community to avoid creating duplicate threads. If you are posting about a problem, the more of the below details you can include (if applicable) the easier it will be for others to try and help. Go to for a helpful post on how to find relevant information, including your firmware and app version information!


Bose product name

Bose companion 5 multimedia speakers sys




Firmware Version


App Version


What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)

Detailed description of the issue and steps to reproduce

The led indicator on the pod is off, tried to reset it and when I do, red led light turns on for 3 seconds and then turns off


What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)


When did you start to experience the issue? Did it work correctly previously? 
Was working perfect yesterday


Any troubleshooting steps you took


Yes, reseting by disconcting first the pod then the power chord, also tried changing power outlets




Hello Jorgegm88,


Thanks for posting. 


I'm sorry to hear your Companion system is not working. 


A red light indicates that the system is in standby but if this only appears for a few seconds it may suggest a power issue. Have you checked to ensure all cables are securely connected? In addition, have you tried using different power outlets around the home? If you haven't, please give this a try as it may help resolve the problem. 


I'll look forward to hearing from you.