Bose L1 Compact Troubleshooting no sound

Hi everyone,

The L1 Compact powers up, but I am not able to get any sound out of it. Indicator lights: both input signal lights are solid (but dim) green; the power indicator light is not illuminated.

I´m looking to solve this issue, but without sucess yet.

Thansk in advance!


Hey DS,

Thanks for joining us, welcome to the forum! Sorry to hear you're having trouble with the L1 Compact.

It's certainly unusual to see the power LED off while the input LEDs are lit. There's a possibility the system may not be getting enough power. 

Have you tried connecting the system to a different wall outlet?

What setup would you typically use with the L1 Compact (e.g. instruments, mixers, cables used)?

Hi Dylan,

Yes I changed and tried with diferent wall outlet but without sucess.

Normally I connect my XPS Roland, DDJ800 Pionner and sometimes just the Iphone.

I´ve tried changing the jack and power cable and still wothout sound... 

Hope to found a solution of this issue 😕

Many thanks!


Hi DS, 

Thank you for confirming, I'm sorry to hear these steps have been unsuccessful.

If the power LED is still unlit and no audio is coming through, this would point towards there being a fault with the power stand.

I recommend getting in touch with the Bose technical support team to discuss available service options for your L1 Compact system.

Hi Dylan, 

Yes, i did it, now i have to wait... so lets see if they can solve the issue.. 

Ill let you know anyways the followings steps.

Best, and thanks again.


Hi, Mr.David

Did you solve this problem successfully?

My Bose L1 Compact is in the same situation as yours. If you have already know to solve it Could you please give me the solution right here. 


Thank you

I have had this issue twice in the last week. Set up for an hour show and about halfway through my performance the L1 Compact with the Tonematch 1 using mic and guitar and ipad for backing tracks. It was like someone turned off the electricity but everything was still on! I turned off the tonematch and the main unit, turned back on and it started working again! I was also plugged into a small surge protector that plugged into the wall of the venue.