Bose Quietcomfort 35 II mic continually loses audio



Bose product name

Bose QuietComfort 35 II Gaming Headset



Firmware Version

idk, fully updated as of 4/11

App Version

same as above

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)
PC, fully updated windows software.

Detailed description of the issue and steps to reproduce

My mic will occasionally go out for a week or two. The headphone audio continues to function, and according to the windows troubleshoot bot, the mic is connected. When I do the "test your microphone" function on windows, the bar indicates there is audio, but it is too quiet to hear. I have no clue how to reproduce this, however this issue has occured 3 times now. The only solution I have found is to wait for a week or so, then the audio seems to return to normal. I am 100% sure the issue is with the headset, not my computer, because my brother has the same headset, and when I plug his in to my PC, it works. Alternately, when I plug my headset into his PC it still doesn't work. Is there a solution to this issue? 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

Quiet basement.

When did you start to experience the issue? Did it work correctly previously?

This issue has been occuring on and off for a few months now. To get it back to working, I just wait a week or so, and it eventually starts working again.

Any troubleshooting steps you took

I attempted to use the "mic quiet" message thread, and a few others already on the website, but none of them fixed the issue. This involved things like restarting the headphones, unplugging and plugging back in, among other things.


Hey , 


Thank you for your post and welcome! 


I'm sorry to hear that you are experiencing some issues with the mic on your QC35 Gaming headset, I'll be happy to help you! 


Can you tell me if you are connecting using Bluetooth or cable? 


I look forward to hearing from you! 

I have been having the exact same problem with my mic since the date of purchase, last week. The Bluetooth mic works phenomenally but my computer will register only about 1% through the desktop controller. I've tried all the posted "fixes" I have come across but at this point none of them have worked. Outside of returning the product, what can be done to resolve this?


Hey Neug101, 


Thank you for reaching out to us and welcome! 


I'm sorry to hear that you are experiencing this issue. 


Can you tell me if the headset connects to your computer and doesn't produce mic audio? Or is it poor quality? 


Also, do you experience the same issue when connecting to other source devices? 


I look forward to hearing from you! 

I started experiencing this same issue late last week using the PC controller.   I have tried different USB ports, checked my windows settings, etc.


Has anyone found a solution to this issue?

Feel sad to write you this but maybe then it is better to buy another headset? If problems occur there from time to time. Just for real. 

I had problems with headsets from this trademark too. But then I changed to "Dark Project HS-3" which I obtained from Fragstore and for about a year Im playing in FPS without any kind of problems.