CSD Designer 5.5 & 5.6 won't launch

Starting late Friday or Saturday (they ran together) I can no longer launch CSD Designer v5.5 or v5.6.  

I have:

  • Disabled all firewalls.
  • Uninstalled all versions of CSD Designer w/ components.
  • Reinstalled CSD Designer 5.5 and/or 5.6. 

Interestingly enough, I was able to download and install CSD Designer 5.4 and it works fine.

Could there be any recent Windows updates causing this, like .net or something?

(I am also running on Win10 on Mac Parallels, but have never had problems due to this)

John R.

Hey all.
I run into the same issue whit CSD 5.4.

Try this:
During the installation "do not use the default folder "5.4  or 5.5"
Tap browse and rename the folder as "5.4.0" or change the location where to install.

Best Regards Tomas Carlsson

Thanks Tomas.  This worked.

... However, this doesn't explain why CSD Designer just quit working in the first place.  

It would be nice to here from developers what could have caused this.

Hi John,
I will email you on this to figure out what could cause this.

Good to read installing CSD in a new directory solved the issue for now.


Hi Arno, please keep me posted if you find out what could cause this.

best Tomas