eARC is disabled after the latest 12.0.14 firmware update on my Soundbar 700

Last night, on Sep. 21, I lost the sound from my rear surround speakers and the sound from center channel. When I checked the app, the app was installing the new firmware to my Soundbar 700. This morning, I woke up to a bricked system with no sound. I use HD Furry Arcana eARC splitter and it says eARC is disabled. I tried everything: multiple power cycles, disconnect/connect, removing and adding the accessory speakers, setting up the whole system again, factory reset, and even tried to newly added seven HDMI CEC options.  


Up until yesterday, I was perfectly getting up to 7.1 LPCM sound and this morning I have nothing. The only thing that works is the optical connection. I know for sure the problem isn’t from my Apple TV 4K (2nd gen) which received TV OS 15 update couple of days ago. It all happened last night when Bose pushed the latest firmware update to my Soundbar 700


Anyone else has this issue? Can you advise please if you were able to fix it? 


I’m basically having the same problems. My system was working fine the other day, went to use it the next day and nothing. Turn the TV on and instead of the soundbar turning on with the TV it does nothing. So I had to go into the APP and select the source to play TV.  Same issue if I turn the PS5 on, soundbar won’t turn on automatically