Modeler Crashes

Not sure this is a bug, but didn't know what other forum to use...

I have Modeler Version 6.10.17 installed on a Windows 10 Pro laptop (Dell Latitude 3580 - Intel Core i7-7500U). This version of Modeler has previously worked fine on this computer. However, I just noticed yesterday then when I attempt to open an existing project/model (including a project/model that I've previously used on this computer), or create a new model, the Modeler application closes (crashes) without any error message. I have not experienced any issues with other programs and applications (MS Office, AutoCAD, Revit, Acrobat, etc.).

I have verified that there are no Windows updates pending. I have tried to uninstall and reinstall Modeler (including installation as Administrator). I have tried running Modeler as Administrator. I have verified the screen resolution is 1920x1080.

Windows Event Log Info:

Faulting application name: Modeler.exe, version:, time stamp: 0x5a693112
Faulting module name: atioglxx.dll, version:, time stamp: 0x57cac370
Exception code: 0xc000041d
Fault offset: 0x00d68354
Faulting process id: 0x448
Faulting application start time: 0x01d445ef813c9520
Faulting application path: C:\Program Files (x86)\Bose\Bose Modeler 6.10\Modeler.exe
Faulting module path: C:\WINDOWS\System32\DriverStore\FileRepository\c0308878.inf_amd64_79c2f81f9ef16d16\atioglxx.dll
Report Id: 78fc525d-07fc-49fc-bd09-5036ba9eacb7
Faulting package full name:
Faulting package-relative application ID:

The above log information implies that the issue might be with the display driver (Faulting Module Path: AMD). I've verified that the driver is up to date (Version Device Manager does not provide an option to roll-back to a previous driver version.

Any other ideas?


Problem appears to be related to AMD Graphics Card and/or driver. When I force Modeler to use integrated (Intel) graphics, it appears to run fine.

I had a similar issue when trying to map Speech. 
This fix worked for me.

Thank you!