Problems with ADAPTiQ on BOSE 700. Room too noisy



I've been trying to run the Adaptiq for a couple of days now, and it keeps saying "The room is too noisy".


The room is not too noisy. I've even turned the fridge from the kitchen off.


I've already did try resetting both soundbar and bass, no luck.


It does work on position 1 or 2 sometimes, but never goes through to 5.


Any help?

A co-worker of me had kinda the same as you with the old soundtouch 300 and adapiQ. It randomly worked once and he never touched it again. He told me that the support suggested to send him a new AdaptIQ Headband. I'd suggest to ask them for the same and repeat.


Also try to do all the default stuff like factory resetting etc. prior to this.

Hi Joe77, 


Thanks for posting and reaching out to us today. I am sorry to hear that AdaptIQ is giving you some issues and would love to assist you further. 


Firstly, can you please attempt to perform the set up in another room to see if it allows you to perform the setup? Please also stand in the same position for all the numbers to see if this also allows you to perform the setup. 


I look forward to hearing back from you regarding this and appreciate the suggestions made by  


Kind Regards, 

Hector B - Community Support 

I do have 700 with bass and surround. I do have set up in family area which has moderate noise including refrigerator and I never found this issue. One thing I noticed when I move my head even by small it fails.

Hi Hector,


I did try another room, without the surround and bass module and it still did not work at all.


I did also try seating on the same spot, but this time I could not even get the first one going.


Any other ideas?



Hello Joe77, 


Thanks for getting back in touch. 


I'm sorry to hear you are still having issues. Can you please check to make sure the headset is plugged into the correct port on the back labeled 'ADAPTIQ.'


If the issue continues to persist, I would reach out to support in your country to seek a replacement headset. Details can be found here.


Kind regards, 


Jeff G 

Thanks for trying to help.


Yes I did plug the cable on the right port. It kind of amazes me that such a question is asked, but I do figure that if my parents were trying to use it they could've done that mistake.


I will contact customer support. 


I will follow up here with the outcome.



Anything is possible.  He's trying to help you.

I am having the same trouble saying room to noisy, you could hear a pin drop in the room?

Tried restarting everthing but nothing works..this is since I have added 700 surround sound speakers??? Please help!


I've contacted customer care, they sent me a new microphone and the problem was solved.