Q700 Bootloop firmware issue

Hi there,


I believe you have a massive firmware issue with the latest Q700 headphones.


Currently when updating the firmware or updating the google assistant into the firmware the headphones go into an unusual boot up and boot down loop. The process starts when either of these happen. I am now into my 3rd pair of Q700's and all have done the same thing at the same time.


The loop starts by rebooting the headphones, telling me battery and what it is connected to. The bluetooth function no longer operates, I cannot hear any sound from my cellphone or computer it connects to. It then does not play the boot down sound and simply turns off, along with the noise cancelling function. It then re-boots itself up, tells me the battery and connection again and it is a forever ending cycle.


As this is now my 3rd set of Bose Q700 headphones I am putting this down to either the firmware inside the headphones or that it is connecting to a Samsung Note 10. I have done multiple hard resets, tried all other trouble shooting options. It appears to be the headphones connection capability. This needs urgent attention from Bose as I believe this issue is occurring regularly for a lot people and furthermore there is no fix currently in place. This should be addressed in a new firmware update for the Q700 headphones.


Please Bose do not direct me to my local repairer. This is 100% the headphones requiring an immediate update!





Do you have an Ultimate Ears device and use the UE app? I found that my headphones turn on for about 45 seconds before restarting. Sometimes it does it a couple times, other times it won't stop. Seemed to start after doing a firmware update. (I can't recall which one. It was not the latest version, but the release before that)


Removing the UE app solved my issue. Not sure why there is a problem, but maybe it has something to do with the remote on feature. 


Any other input would be welcome. 

Same problem with current firmware.

I hade the same problem with the bootloop and also had the Ultra Ultimate Ears App (BOOM) and when I uninstalled the UE App then the bootloop problem was gone,
Please fix this issue  

I'm running into this exact issue and have actually made a post regarding this as well. After my latest attempt to reset the headphones, the Q700's won't even turn on anymore. Bose please address this issue! 



Bose product name

Bose ANC 700



Firmware Version

Not sure (most likely newest one as of 12/10/20)

App Version


What devices were you using that were affected and what version are they on

Galaxy S20 5G (Android 10 & One UI version 2.5)

Detailed description of the issue and steps to reproduce

Whenever I try to use my headphones, I turn them on, hear the "strings" to indicate that the headphones are on. Then hear my updated battery capacity and the device its connected to. My phone then shows that the headphones are connected, but indicates that I only have 10% battery left (even after charging and the voice, when the headphones are turned on, says that I have full battery) I've tried connecting to the Bose Music app. The app recognizes that a pair of Bose ANC 700's are nearby, but will not connect to it. I have tried to hold onto the power/bluetooth button to put the headphones into pairing mode, but to no avail, the headphones will not connect to the app. Most of the time while all of this is going on, the buttons on my headphones won't work. The power/bluetooth, voice assistant, and ambient noise buttons all refuse to respond along with the touch responses on the headphones. This is all happening whilst the headphones continue to restart. I won't hear the headphones turn off, but always hear it turn on. Occasionally, I could get the audio to work, but the headphones always reboot. The only way I've stopped my headphones from continuing to stay in this loop is by getting lucky pressing the power button multiple times before I finally get the sound indicator that my headphones have turned off. Luckily, these headphones work wired. However, I would like to eventually get my headphones back to normal working condition.


What environment do you experience the issue in?



When did you start to experience the issue? Did it work correctly previously?

I recently, for the first time used the provided 3.5mm cable to try wired to connect to my Xbox controller and it worked then, this was 12/8/20. However, since then, these headphones have not been compliant.

Any troubleshooting steps you took

I have tried to restart the headphones by holding the power/bluetooth button while off, and turned on the headphones while connecting the USB-A to USB-C into the headphones. I did not get the blue indicator showing a successful reset.


Any help would be extremely appreciated. I use these headphones at home as a student and with the current state of the world. These headphones help me drown out the noise my family makes so I could focus on my studies. Bose offered replacements at a whopping $275 and I would like to take that as my last resort and would hope to fix these headphones. Especially since the headphones seem ,at least from my knowledge, to be having issues on the software end.

I had been dealing with this issue for far too long. THANK YOU SOOOOO MUCH!

Thanks A LOT for the tip about removing "UE Boom" from the phone (Samsung S20) ... no more endless boot loop. 😀