Surfaces disappear when vertexes are switched on

Hello Gentlemen,

I got a new laptop and installed Modeler 6.8 plus.
The laptop is a Dell Precision M3800, I attached the system info. The Display resolution is 3200x1800 and the graphic adapter is a NVIDIA Quadro K1100M.

The installation procedure ran without any problems!

Now my problem. As soon as I switch ON the vertexes all surfaces in the model disappear! But the surfaces are still in the model, I can choose them in the surface list and I can see them in the camera view.
If I switch ON “Bold Walls” I can see every surface which is set to type Wall.

I already set the display resolution to lower values but the behavior is still the same. There is also no difference between new and existing models.

Are there any ideas?



I solved the problem.

I assigned Modeler, in the NVIDIA settings, to use always the NVIDIA graphic adapter. Standard setting is, that the OS can choose to use the on board chip or the graphic adapter.



unfortunately I do have absolutely the same problem.
But I could not solve it.
My new laptop is a Dell Latitude E6440, Display resolution 1600x900 with Intel HD Grafhics 4600.
I tested all possible Graphic-Adapter settings, without any success.
If I replace the Graphic-Adapter-Drive with a generic-VGA Driver, than Modeler works fine, but I can only use one Display. The generic VGA Driver do not allows to use 2 Displays or Laptop Video Projector.)

There are any other ideas?


(system info attached in Zip-File)

Will this be fixed in 9.10 final RC as in the version I have I can not see surfaces  as I switch ON the vertexes.




I just installed Modeler 6.11 on my new PC (It is a HP Pavilion with Internal Intel UDH Graphcs), and have this issue. I can not find the solution in the forum. (I'am working on an external 21" monitor).




Thanks Thomas, 

The only "solution" is to change the  display adaptor to "standard VGA", and work on the small laptop screen. I will wait untill the next release of Modeler when this bug will be solved (I hope)



Hi Tom,

Unfortunately,  I do not know whether this is on the list of things to be fixed for 6.10. We can check with Engineering when they are back from Black Friday.

In the meantime, please see also this discussion.

In addition, please try also to run Modeler 'as Administrator' and see if that helps.


Thanks much and sorry for the trouble.

Best rgds,


Hi Gino,


sorry to hear about the issue. Unfortunately, we don't have a solution except for the recommendations posted here and in the other thread. Have you tried Edison's method ?

The only other thing that comes to mind is to play around with the zoom settings of your UHD screen. Then, I also recall issues when Modeler's main window was on the secondary (extending ?) monitor, so make sure the display is the primary one.

Hope all is well !

Best rgds,


Hi Gino,

I've installed 6.11 on a ThinkPad with an external UHD display. It works as normal with zoom settings 100 and 125% (I didn't try any other settings). The TP has an Intel UHD Graphics 620 card with 8MB RAM.

Hope this helps.

best rgds,