Unable to connect speakers

Bose product name soundtouch SA- 5





Firmware Version



App Version


What devices were you using that were affected and what version are they

Currently using Samsung note 20 ultra


Detailed description of the issue and steps to reproduce

have been unable to connect the speakers to wifi or even Ethernet, speakers when first connected worked fine but now are unable to be located by the app



What environment do you experience the issue in? NA



When did you start to experience the issue? Did it work correctly previously? When first connected they would bee to be re connected via the app every 2-3 weeks


Any troubleshooting steps you took

Have sent the amp back for warranty with no issues being found, firmware has been updated. Ethernet connection has been confirmed and working.

Have reset phone, app,  amp 

Reinstalled app


I am out of ideas and would love some assistance


Hello Inzy and thank you for reaching out! 

Sorry to hear you are having issues getting your SA-5 connected back to the app. I will happy to help you. 

I see that you have tried some troubleshooting steps already. How far into the setup do you get to before issues start appearing? 
Are you able to name the system before an error message appears? 

If that's the case, you could try to manually update the SA-5 as it may be running on a firmware version that isn't correctly communicating to the app. 
You can follow our manual update instructions on our support website here.

I would recommend that you follow the "Updating the system using a computer and USB cable" from the options in the link above. 

Let me know how you get on! 

The system itself has just come back from repair which they updated all the firmware.

Once I select to connect to Ethernet or even wifi it quickly searches and comes back as no speakers found. The Ethernet port is active as its connected to the TV.

 Try logging out of your SoundTouch account then log back in. 

You may have to “add” the speaker again.

Have closed app and reopened 

Have reinstalled the app completely 

Have restarted the phone itself

All these steps have been completed multiple time previous but with no help

 @Try logging out of the app,deleted the app, restart your device, reinstall app, add speaker again.

As to my previous post, these steps have already been completed

 My suggestion is to completely clear your app setting etc from your devices cache and memory. If you followed my suggested steps exactly fair enough. Often people over look one of the steps.


Good luck trying too sort out the problem.


  i myself tried removing and re-adding my SA-5's both with the app on my phone and by connecting a cable from my laptop with no luck. I had given up and rebooted my wireless modems for a diff issue and happened to look at the app the next day and all was fine, like the issue never happened. so you could also try rebooting your modems, hopefully it works for you too. Cheers