Bose Wave radio

Recieving please wait error message on Bose wave radio when hitting  on off button on remote nothing else will play.

Hi Tonybe,


Thank you for your post. I'm sorry to hear that you are experiencing this issue. I'd be happy to assist!


Could you please provide us with the serial number located on the bottom of your system? This will help us to identify exactly which Wave System model you are using. If you haven't already, please try a product reset.


  • Unplug your system from power
  • Wait 1 minute
  • Reconnect the system to power
  • Retest the system


Let us know if this helps!


Best regards,





Thank you for your response my apologies for just responding as I do not check my G mail account that often. The serial # is 033975C80070590AC. I have tried numerous suggestions including unplugging it, trying reset, holding the remote power button down, etc. Unfortunately none of those suggestions have worked and it is still giving we the error message.



Tony Bessette

Hello Tonybe,


That system appears to be the original Wave Music System.


Curiously, do you have any accessories plugged into the BoseLink port on the back of the system? If so, try to unplug that cable then reboot the system. If the issue does not return after unplugging the accessory, there may be damage to the pins on the end of the BoseLink cable or a malfunction with the accessory.


If you do not have any accessory plugged into the back of the system, and a reset does not resolve the issue, I would recommend contacting your local support center. If you go to our global page HERE, you can select your country, then scroll down to the bottom of the page and click "Contact Us". This should provide you with the phone number, email, and chat services for your country.


Thank you

I am in South Africa and had the same message as all of you above. I have followed the advice of the TIME BUTTON as previous comm, and Whalla, it is working 100%. You are a genious.

I am having the same problem and find it hard to believe that a piece of equipment with Bose price tag and reputation lists "unplug for 30 seconds" as the top troubleshooting response.  Too bad that doesn't work. I emailed customer support after trying all suggestions including the high tech "unplug for 60 minutes" and resetting the system.  I hope I hear back via email.

Not sure how to begin a thread, so I am glomming on...

My Wave Radio has the following info—

Model number is AWR1-1W with an added sticker of C9603

Serial Number is XXXXXXXXX (edited for privacy)

I went away for a week and came home to find its screen Bright and with all lights lit.

I have turned it off for 60 seconds and hope you have more to suggest, as that was to no avail.


FHHWave 93

Hello ,


Thank you for posting. 


The only thing I can suggest is to unplug it from power(not sure if this is what you meant by turning it off). If that is unable to resolved your issue, you can certainly reach out to technical support over the phone and see if there is still a repair option for your Wave Radio. If you go HERE, select your country, scroll to the bottom of the page, choose "Contact Us" and a phone number will be displayed for support.


Let us know how this works out for you.


Have a great weekend.


Warm Regards,

Joel - Community Support

 Same EXACT problem.  Just happened.  Did everything outlined here to no avail.  Did anyone find a solution???  Thanks

I have the exact same issue with the message "still waiting" but nothing happens no matter how long i wait.  Same Model number.  Hoping to hear of a solution too.


 Same EXACT problem.  Just happened.  Did everything outlined here to no avail.  Did anyone find a solution???  Thanks


To the Moderator:

More of us are posting that we have the same "still waiting" issue with the same model AWRCC1, no sound, nada.  And it seems to have happened within the past year or so to all of us.  Coincidence, I think not.  I did all the re-booting, unpluging, etc..  I called Bose Wave Support and the tech said that no one else is having this issue!!?  Obviously that's not true, there are many of us (on this message thread, alone).  How frustrating to hear someone say that -- this is not good customer service from Bose.   Any suggestions?  This is my entire music system with the Bose CD changer -- I even have Sirius hooked up to it, sigh.  When I purchased this model (at the Century City Bose Wave Store) it came with the Sirius radio; it even has a remote to control the radio, CD changer, and Sirius.   And now it's totally useless.  Thank you

Having the same issue.  Did you hear back?  Any solution?  Thank you so much.

Same issue.  Did you find a solution?  Thank you so much,

Sorry I haven't heard anything. My best guess is that it is something that can't be fixed unfortunately and that is why there are no other suggestions. 

TweetyBoll, Thanks, I appreciate you responding just the same.  At least I'm not alone.   Alas, the moderator should have chimed in... sigh.  

I have the same issue. It's a simple piece of equipment.  I guess some component on the inside died and that's causing this problem for all of us.  Has anyone had their unit checked out at a repair shop?



I just wanted to jump in here and let everyone know that if you are having issues with your Wave radio and you can't fix it with standard troubleshooting, we are here to help. I would recommend that you contact your local support team for help. Here is a link you can use. Click on your country, scroll down until you see "Contact Us."




Tony G - Community Support

I skirted the issue for a while by simply muting it instead of turning it off.  Then we had a power outage and I was screwed.  Bose sent me instructions to send it off to be "cleaned" for $100.  We don't have many repair options where I live, so I will probably do that eventually. I listen on line now.

KWCaroline, Thank you so much for the info!  Please let me know how that goes for you... even if it's a few months from now.  

Exactly same issue - says “please wait” on pressing any button on the remote and it doesn’t work for AM/FM/CD/Aux. in short, it doesn’t work any more. I think it is a software big (related to some date perhaps). I am saying so because I have experienced this issue within last few days!